
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kitv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="438cecd2-bc8e-5e34-8897-9d9bc3ec38df" />
<meta name="keywords" content="covid, hospital, school, medicine, psychology, immunology, patient, student, ashish jha, testing, rochelle walensky" />
<meta name="news_keywords" content="covid, hospital, school, medicine, psychology, immunology, patient, student, ashish jha, testing, rochelle walensky" />
<meta name="description" content="The current Covid-19 surge in the US, fueled by the Omicron variant, could peak later this month -- but the next couple of weeks are critical, a health expert says." />
<meta name="author" content="Susannah Cullinane, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="US coronavirus surge could peak later this month, expert says, but the next few weeks are critical" />
<meta property="og:description" content="The current Covid-19 surge in the US, fueled by the Omicron variant, could peak later this month -- but the next couple of weeks are critical, a health expert says." />
<meta property="og:site_name" content="KITV Island News" />
<meta property="og:section" content="COVID-19" />
<meta property="article:publisher" content="https://www.facebook.com/KITV4/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kwwl" />
<meta name="twitter:image:alt" content="US coronavirus surge could peak later this month, expert says, but the next few weeks are critical" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.893b4c78f7e38b706f17982f17b623ce.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Susannah Cullinane, CNN","presentation":null,"start_hour":"02","id":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df","app":"editorial","ga_page":"\/news\/coronavirus\/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-46"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16305/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16305 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 350 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16305.add('act', read_article);_cc16305.bcp();
    }, 175000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["covid","hospital","school","medicine","psychology","immunology","patient","student","ashish jha","testing"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kitv.com/news/coronavirus';
            
                gptAdSlots['ad-1127250'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1127250').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1127250'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kitv.com/news/coronavirus';
            
                gptAdSlots['ad-1127178'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1127178').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1127178'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kitv.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [980, 30]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [980, 30]]).build();
                gptAdSlots['ad-1127226'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[980,30],[1170,90]], 'ad-1127226').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1127226'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kitv.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1127283'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1127283').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1127283'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>US coronavirus surge could peak later this month, expert says, but the next few weeks are critical | COVID-19 | kitv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kitv.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="US coronavirus surge could peak later this month, expert says, but the next few weeks are critical | COVID-19 | kitv.com" href="http://www.kitv.com/search/?f=rss&amp;t=article&amp;c=news/coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>    
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- Connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- /Connatix -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-438cecd2-bc8e-5e34-8897-9d9bc3ec38df  section-news section-coronavirus type-article infinity-disabled" data-path="/news/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kitv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Susannah+Cullinane%2C+CNN&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=438cecd2-bc8e-5e34-8897-9d9bc3ec38df&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fcoronavirus%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=242&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-46&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" data-email-verification>
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.kitv.com/users/signup/"><input name="retain_referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.kitv.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your account has been registered. Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.kitv.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.kitv.com/users/forgot/?referer_url=https%253A%252F%252Fwww.kitv.com%252Fnews%252Fcoronavirus%252Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%252Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.kitv.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.kitv.com%252Fnews%252Fcoronavirus%252Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%252Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.kitv.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.kitv.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" selected>Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" selected>Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your purchase was successful.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kitv.com/tncms/admin/editorial-asset/?edit=438cecd2-bc8e-5e34-8897-9d9bc3ec38df"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1127628" class="tncms-block in-drawer nav-logo"><div id="site-logo-1127628" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=640%2C173 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=750%2C203 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=990%2C268 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=1035%2C281 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=1200%2C325 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png 1333w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1332"
            height="361"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1127625" class="tncms-block in-drawer social-links"><div class="follow-links-1127625 default">
    
    <section id="block-1127625" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KITV4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KITV4" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kitv4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kitv.com",
  "sameAs" : ["https://www.facebook.com/KITV4/","https://twitter.com/KITV4","https://www.instagram.com/kitv4/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1127277" class="tncms-block hidden-md hidden-lg"><section id="block-1127277" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1127277" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1127277" aria-labelledby="site-search-button-1127277" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1127277-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1127277-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1127277" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1127277-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1127277').submit();
        return false;
    });

    $('#site-search-1127277').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1127277 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1127277 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1127277-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1127280" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1127280" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kitv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kitv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1127280').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kitv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kitv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kitv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1127280').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kitv.com/users/logout/" id="user-logout-form-1127280"><input type="hidden" name="referer_url" value="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/links/"  class="nav-link tnt-section-links-mentioned">Links Mentioned</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch">Watch</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-kitv-schedule">KITV Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/c/kitv"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-8-day-forecast">8-Day Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/hurricane-center/"  class="nav-link tnt-section-hurricane-center">Hurricane Center</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/island-by-island/"  class="nav-link tnt-section-island-by-island">Island By Island</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/live-look/"  class="nav-link tnt-section-live-look">Live Look</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/island-pics/"  class="nav-link tnt-section-island-pics">Island Pics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uh-football/"  class="nav-link tnt-section-uh-football">UH Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uh-athletics/"  class="nav-link tnt-section-uh-athletics">UH Athletics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/kakou/"  class="nav-link tnt-section-k-kou">Kākou</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/aging-well/"  class="nav-link tnt-section-aging-well">Aging Well</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/school-tools/"  class="nav-link tnt-section-school-tools">School Tools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/hookupu/"  class="nav-link tnt-section-hookupu">Ho'okupu</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/na-mea-pono/"  class="nav-link tnt-section-na-mea-pono">Na Mea Pono</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/adopt-a-family/"  class="nav-link tnt-section-adopt-a-family">Adopt A Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/island-style/"  class="nav-link tnt-section-island-style">Island Style</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/best-of-hawaii/"  class="nav-link tnt-section-best-of-hawaii">Best of Hawaii</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/open-house/"  class="nav-link tnt-section-open-house-series">Open House Series</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/gmh-marketplace/"  class="nav-link tnt-section-gmh-marketplace">GMH Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/kitv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1127250" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1127250" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1127250');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1127178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1127178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1127178');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1127682" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1127256" class="tncms-block header-search"><ul id="site-search-1127256-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1127256" aria-labelledby="site-search-button-1127256" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1127256-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1127256-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1127256" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1127256-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1127256').submit();
        return false;
    });

    $('#site-search-1127256').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1127256 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1127256 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1127256-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1127271" class="tncms-block"><div id="site-logo-1127271" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=640%2C173 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=750%2C203 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=990%2C268 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=1035%2C281 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=1200%2C325 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png 1333w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1332"
            height="361"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1127265" class="tncms-block header-weather"><div id="weather-1127265" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=96813" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">78&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1127253" class="tncms-block"><div id="site-logo-1127253" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=640%2C173 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=750%2C203 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=990%2C268 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=1035%2C281 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=1200%2C325 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png 1333w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1332"
            height="361"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1127259" class="tncms-block header-user"><div id="user-controls-1127259" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kitv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kitv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kitv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kitv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1127259').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kitv.com/users/logout/" id="user-logout-form-1127259"><input type="hidden" name="referer_url" value="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1127268" class="tncms-block nav-social"><div class="follow-links-1127268 pull-right">
    
    <section id="block-1127268" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KITV4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KITV4" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kitv4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kitv.com",
  "sameAs" : ["https://www.facebook.com/KITV4/","https://twitter.com/KITV4","https://www.instagram.com/kitv4/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-k-kou"  href="/kakou/"  tabindex="0">
                    <span class="nav-label">Kākou</span>
                </a></li><li>
                <a class="nav-link   tnt-section-island-style"  href="/island-style/"  tabindex="0">
                    <span class="nav-label">Island Style</span>
                </a></li><li>
                <a class="nav-link   tnt-section-programming"  href="/livestream/tv-listings/"  tabindex="0">
                    <span class="nav-label">Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1127700" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/news/coronavirus/">Coronavirus Coverage</a></li>
        
        
        <li><a href="/news/coronavirus/">Resources</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1127706" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>KITV4:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        <li><a href="https://www.facebook.com/KITV4/">Facebook</a></li>
        
        
        <li><a href="https://twitter.com/KITV4">Twitter</a></li>
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1127226" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1127226" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1127226');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1127223" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1127763" class="tncms-block weather-alert"><section id="block-1127763" class="block emphasis-   " >


<div class="weather-alert-1127763 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1127763">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01127763">
                                <h3>Small Craft Advisory until TUE 6:00 PM HST</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01127763 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...SMALL CRAFT ADVISORY REMAINS IN EFFECT UNTIL 6 PM HST
TUESDAY...

* WHAT...Northwest swell will produce seas of 10 to 12 feet today,
increasing to 12 to 16 feet tonight.

* WHERE...All windward waters, most channels, and Kauai Leeward
Waters.

* WHEN...Until 6 PM HST Tuesday.

* IMPACTS...Conditions will be hazardous to small craft.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Inexperienced mariners, especially those operating smaller
vessels, should avoid navigating in these conditions.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-281f5607-b26c-5803-8f53-a2eaae3330e1" class="modal fullscreen in modal-image image-default modal-281f5607-b26c-5803-8f53-a2eaae3330e1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="US coronavirus surge could peak later this month, expert says, but the next few weeks are critical"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-281f5607-b26c-5803-8f53-a2eaae3330e1" data-target=".caption-inner-modal-image-281f5607-b26c-5803-8f53-a2eaae3330e1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-281f5607-b26c-5803-8f53-a2eaae3330e1 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Registered nurse Sara Nystrom, of Townshend, Vt., prepares to enter a patient's room in the COVID-19 Intensive Care Unit at Dartmouth-Hitchcock Medical Center, in Lebanon, N.H., Monday, Jan. 3.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Steven Senne/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Fimage_281f5607-b26c-5803-8f53-a2eaae3330e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/image_281f5607-b26c-5803-8f53-a2eaae3330e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"281f5607-b26c-5803-8f53-a2eaae3330e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20coronavirus%20surge%20could%20peak%20later%20this%20month%2C%20expert%20says%2C%20but%20the%20next%20few%20weeks%20are%20critical&via=kwwl&url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Fimage_281f5607-b26c-5803-8f53-a2eaae3330e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/image_281f5607-b26c-5803-8f53-a2eaae3330e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"281f5607-b26c-5803-8f53-a2eaae3330e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/image_281f5607-b26c-5803-8f53-a2eaae3330e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/image_281f5607-b26c-5803-8f53-a2eaae3330e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"281f5607-b26c-5803-8f53-a2eaae3330e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kitv.com/tncms/asset/editorial/281f5607-b26c-5803-8f53-a2eaae3330e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"281f5607-b26c-5803-8f53-a2eaae3330e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20US%20coronavirus%20surge%20could%20peak%20later%20this%20month%2C%20expert%20says%2C%20but%20the%20next%20few%20weeks%20are%20critical&body=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Fimage_281f5607-b26c-5803-8f53-a2eaae3330e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"281f5607-b26c-5803-8f53-a2eaae3330e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/image_281f5607-b26c-5803-8f53-a2eaae3330e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"281f5607-b26c-5803-8f53-a2eaae3330e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-281f5607-b26c-5803-8f53-a2eaae3330e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="281f5607-b26c-5803-8f53-a2eaae3330e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="281f5607-b26c-5803-8f53-a2eaae3330e1" class="save-list-281f5607-b26c-5803-8f53-a2eaae3330e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="281f5607-b26c-5803-8f53-a2eaae3330e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-281f5607-b26c-5803-8f53-a2eaae3330e1 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-438cecd2-bc8e-5e34-8897-9d9bc3ec38df" class="asset article-longform" data-url="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The current Covid-19 surge in the US, fueled by the Omicron variant, could peak later this month -- but the next couple of weeks are critical, a health expert says. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kitv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kitv.com\/tncms\/search\/mlt\/?origin=438cecd2-bc8e-5e34-8897-9d9bc3ec38df&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-438cecd2-bc8e-5e34-8897-9d9bc3ec38df" class="asset-paging">
                <div id="paging-prev-438cecd2-bc8e-5e34-8897-9d9bc3ec38df" class="paging-link prev offset"></div>
                <div id="paging-next-438cecd2-bc8e-5e34-8897-9d9bc3ec38df" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            US coronavirus surge could peak later this month, expert says, but the next few weeks are critical
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Susannah Cullinane, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-10T02:43:00-10:00" class="tnt-date asset-date text-muted">
            Jan 10, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-10T02:43:00-10:00" class="tnt-date asset-date text-muted">Jan 10, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-10T11:09:00-10:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-438cecd2-bc8e-5e34-8897-9d9bc3ec38df" twt-comment-count="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" twt-article-id="438cecd2-bc8e-5e34-8897-9d9bc3ec38df">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_HoR5UWyS&posts_ids=438cecd2-bc8e-5e34-8897-9d9bc3ec38df")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-438cecd2-bc8e-5e34-8897-9d9bc3ec38df").innerHTML = openWeb.messages_count['438cecd2-bc8e-5e34-8897-9d9bc3ec38df'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['438cecd2-bc8e-5e34-8897-9d9bc3ec38df'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-10T02:43:00-10:00">
    <meta itemprop="datePublished" content="2022-01-10T02:43:00-10:00">
    <meta itemprop="dateModified" content="2022-01-10T01:09:00-10:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20coronavirus%20surge%20could%20peak%20later%20this%20month%2C%20expert%20says%2C%20but%20the%20next%20few%20weeks%20are%20critical&via=kwwl&url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kitv.com/tncms/asset/editorial/438cecd2-bc8e-5e34-8897-9d9bc3ec38df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20US%20coronavirus%20surge%20could%20peak%20later%20this%20month%2C%20expert%20says%2C%20but%20the%20next%20few%20weeks%20are%20critical&body=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-281f5607-b26c-5803-8f53-a2eaae3330e1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-281f5607-b26c-5803-8f53-a2eaae3330e1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="US coronavirus surge could peak later this month, expert says, but the next few weeks are critical"
                    class="img-responsive full tnt-restrict-img-281f5607-b26c-5803-8f53-a2eaae3330e1 blur" />
            </div><style>
                .tnt-restrict-img-281f5607-b26c-5803-8f53-a2eaae3330e1 {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/81/281f5607-b26c-5803-8f53-a2eaae3330e1/61dc9f89d2052.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Registered nurse Sara Nystrom, of Townshend, Vt., prepares to enter a patient's room in the COVID-19 Intensive Care Unit at Dartmouth-Hitchcock Medical Center, in Lebanon, N.H., Monday, Jan. 3.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Steven Senne/AP</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="438cecd2-bc8e-5e34-8897-9d9bc3ec38df" data-smart-adunit="/132916964,22591738783/kitv.com/news/coronavirus">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20coronavirus%20surge%20could%20peak%20later%20this%20month%2C%20expert%20says%2C%20but%20the%20next%20few%20weeks%20are%20critical&via=kwwl&url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kitv.com/tncms/asset/editorial/438cecd2-bc8e-5e34-8897-9d9bc3ec38df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20US%20coronavirus%20surge%20could%20peak%20later%20this%20month%2C%20expert%20says%2C%20but%20the%20next%20few%20weeks%20are%20critical&body=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-438cecd2-bc8e-5e34-8897-9d9bc3ec38df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="438cecd2-bc8e-5e34-8897-9d9bc3ec38df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="438cecd2-bc8e-5e34-8897-9d9bc3ec38df" class="save-list-438cecd2-bc8e-5e34-8897-9d9bc3ec38df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="438cecd2-bc8e-5e34-8897-9d9bc3ec38df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The current <a href="https://www.cnn.com/2022/01/09/health/us-coronavirus-sunday/index.html" target="_blank">Covid-19 surge</a> in the US, fueled by the Omicron variant, could peak later this month -- but the next couple of weeks are critical, a health expert says.</p></div><div class="subscriber-preview"><p>Dr. Ashish Jha, dean of the Brown University School of Public Health, warns long-term planning is needed to avoid continued stress on the health care system, as hospitals become full, schools struggle to keep students in class and testing remains difficult to access.</p></div><div class="subscriber-only"><p>"We're seeing two sets of things happening: A lot of vaccinated people getting infected. We're doing fine. Largely avoiding getting particularly sick, avoiding the hospital; a lot of unvaccinated people and high-risk people who have not gotten boosted and they're really filling up the hospitals, and so our hospital systems are under a lot of stress," Jha told ABC's "This Week."</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"Then we have to start thinking about a long-term strategy for how do we manage this virus and not go from surge to surge feeling like we don't have a longer-termed approach," said Jha.</p></div><div class="subscriber-only"><p>According to data from the US Department of Health and Human Services, about 24% of hospitals are reporting a "critical staffing shortage."</p></div><div class="subscriber-only"><p>Of the approximately 5,000 hospitals that reported this data to HHS on Saturday, nearly 1,200 -- about 1 in 4 -- said they are currently experiencing a critical staffing shortage, the largest share of the entire pandemic. More than 100 other hospitals said they anticipate a shortage within the next week.</p></div><div class="subscriber-only"><p>These staff shortages are growing as frontline health care workers are either infected or forced to quarantine due to exposure to Covid-19 just as the demand for treatment skyrockets: More than 138,000 Covid-19 patients <a href="https://www.cnn.com/2022/01/03/health/us-coronavirus-monday/index.html" target="_blank">were in US hospitals</a> as of Sunday, <a href="https://protect-public.hhs.gov/pages/hospital-utilization" target="_blank">according to HHS</a>. That's not far from the all-time peak (about 142,200 in mid-January 2021) and an increase from around 45,000 in early November.</p></div><div class="subscriber-only"><p>"I expect this surge to peak in the next couple of weeks. It'll peak in different places of America at different times, but once we get into February, I really do expect much, much lower case numbers," Jha told ABC.</p></div><div class="subscriber-only"><p>One of the tools critical to the fight against Covid-19 is testing, which is still hard to find in parts of the US.</p></div><div class="subscriber-only"><p>As laboratories struggle to keep up with the increased demand for Covid-19 tests triggered by the surging Omicron variant, at least two health care providers have prioritized coronavirus testing for those who exhibiting symptoms of the virus.</p></div><div class="subscriber-only"><p>Last week, multiple locations of the University of Washington health care system in Washington state started prioritizing testing solely for people "who have symptoms of respiratory illness or who have a known exposure to COVID-19," spokesperson Susan Gregg told CNN. People without symptoms are not being tested, Gregg said, "due to the high volume of Omicron cases that are being processed in our laboratory."</p></div><div class="subscriber-only"><p>The University of North Carolina Medical Center in Chapel Hill is facing a similar testing crush and is also restricting Covid-19 tests to those exhibiting Covid-19 symptoms, as well as university employees, and those requiring a test prior to a surgery, according to UNC Health director of news Alan M. Wolf.</p></div><div class="subscriber-only"><p>In Georgia, the Department of Health <a href="https://dph.georgia.gov/press-releases/2022-01-07/dph-news-release-covid-19-mega-testing-sites-now-open" target="_blank">announced</a> the opening of two Covid-19 mega-testing sites Friday, as cases across the state continue to rise. Both sites, which are located just outside of Atlanta, are appointment only. The state health department said it's also in discussions to identify locations for additional testing sites.</p></div><div class="subscriber-only"><p>Dr. Jonathan Reiner, professor of medicine and surgery at George Washington University, said testing is a major key to controlling the spread of Covid-19, including in schools, which are struggling to keep kids in classrooms in areas where transmission is high.</p></div><div class="subscriber-only"><p>"If you want to get kids and teachers back in schools, the way to do that is a multi-pronged approach, including flooding our schools with testing. Testing kids every week, testing teachers every week," and requiring teaches and eligible students to be vaccinated, he told CNN's Jim Acosta on Sunday.</p></div><div class="subscriber-only"><h3>Balancing health and education</h3></div><div class="subscriber-only"><p>Chicago Public Schools, the nation's third-largest school district, is among those struggling to balance health concerns with educational needs.</p></div><div class="subscriber-only"><p>Classes in the district are canceled again Monday, for the <a href="https://www.cnn.com/2022/01/08/us/chicago-schools-union-mayor/index.html" target="_blank">fourth consecutive school day</a>, after city officials and the Chicago Teachers Union failed to reach an agreement over the weekend on how to handle the city's <a href="https://www.cnn.com/2022/01/09/health/us-coronavirus-sunday/index.html" target="_blank">Covid-19 surge</a>.</p></div><div class="subscriber-only"><p>The union wants a period of remote learning, citing concerns over Covid safety, while the city wants kids in classrooms.</p></div><div class="subscriber-only"><p>Atlanta schools were set to return to in-person classes Monday after four days of virtual learning.</p></div><div class="subscriber-only"><p>Lisa Herring, superintendent of Atlanta Public Schools, told CNN twice-weekly mandatory testing for teachers has been extended to students whose parents consent to testing.</p></div><div class="subscriber-only"><p>"We want, for as much as we can, to keep our children inside of the brick and mortar, but we do need that data to be able to effectively support and ensure safety for everyone," she said.</p></div><div class="subscriber-only"><p>Of approximately 50,000 students, they had received around 20,000 parental consent forms for testing, Herring said, and will continue to encourage more.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"We have put in place several mitigation strategies that we are clear can help us keep children and staff in place when we're able to identify positivity data ... But to be clear, we also recognize that in order to ensure health and wellness there will be times within schools or classrooms that pivoting to virtual may be necessary," Herring said.</p></div><div class="subscriber-only"><p>Los Angeles Unified School District, the second-largest school district in the country, is requiring all students and employees to show a negative Covid-19 test result before returning to the classroom on Tuesday.</p></div><div class="subscriber-only"><p>The baseline test requirement was implemented at the beginning of the school year in August, and the district announced a week ago both the baseline test, along with required weekly testing for employees and students would continue through January, given the current surge.</p></div><div class="subscriber-only"><p>To help families meet this requirement, the district has been offering PCR testing at many school campuses over the past week. Take-home rapid antigen tests were also distributed, in line with Gov. Gavin Newsom's announcement in late December that every California K-12 student would be provided with one.</p></div><div class="subscriber-only"><p>On Sunday, LAUSD Board of Education President Kelly Gonez said about 50,000 positive Covid-19 cases had been identified as a result of the required testing, stopping those students and employees from enter school buildings Tuesday.</p></div><div class="subscriber-only"><p>Dr. Richina Bicette-McCain, medical director at the Baylor College Medicine, told CNN on Sunday that schools were currently a higher-risk setting for Covid-19 because the tools to mitigate its spread were not being adequately employed.</p></div><div class="subscriber-only"><p>Bicette-McCain said students needed access to testing and high quality masks and said HEPA filters could be used in schools to increase ventilation.</p></div><div class="subscriber-only"><p>"Schools could potentially be very safe -- we do have the tools to make in-person learning a safe situation. But when children went away for winter break we were seeing maybe about 120 pediatric cases of Covid in a single week, we were seeing overall in the United States about 170,000 cases per day," she said. "Those numbers have increased exponentially. The environment that children are coming back to is not the same environment that they left from."</p></div><div class="subscriber-only"><p>She said protocols needed to change. "The numbers we're seeing are likely a gross undercounting of the number of positive cases in the community right now."</p></div><div class="subscriber-only"><h3>Surge hitting hospitals</h3></div><div class="subscriber-only"><p>Hospitals continue to struggle with the number of cases.</p></div><div class="subscriber-only"><p>In New York state, 40 hospitals have been required to stop non-essential, non-urgent elective surgeries for at least two weeks because of low patient bed capacity, the state's health department said in a statement Saturday.</p></div><div class="subscriber-only"><p>In late November, Gov. Kathy Hochul signed an executive order outlining a plan to address the Covid-19 winter surge. Part of that order requires that statewide hospital capacity is able to meet regional needs "while maintaining the long-term resiliency of the State's healthcare infrastructure," the statement says.</p></div><div class="subscriber-only"><p>In some hospitals, up to 40% of patients with Covid-19 "are coming in not because they're sick with Covid, but because they're coming in with something else and have had Covid or the Omicron variant detected," Dr. Rochelle Walensky, director of the Centers for Disease Control and Prevention, said Sunday on Fox News.</p></div><div class="subscriber-only"><p>Walensky said the CDC has been screening "everybody who's walking in the door" in many hospitals, and the breakdown of patients admitted with Covid-19 -- as opposed to for Covid-19 -- has differed by variant.</p></div><div class="subscriber-only"><p>But Walensky also noted that while Omicron appears to be milder at the individual level, a large volume of cases could cause death rates to rise.</p></div><div class="subscriber-only"><p>Pediatric cases of Covid-19 are also surging with more than 800 children being admitted to hospital with Covid-19 each day and nearly 84,000 have been hospitalized since the start of the pandemic, according to the latest CDC data.</p></div><div class="subscriber-only"><p>At Children's Hospital Los Angeles, the positivity rate for children tested for Covid-19 has increased from 17.5% in December to 45% to date in January, according to CHLA Medical Director Dr. Michael Smit.</p></div><div class="subscriber-only"><p>CHLA currently has 41 patients in-house who have tested positive for Covid-19, and roughly one quarter of the children admitted to the facility with Covid-19 require admission to the pediatric ICU, with some requiring intubation, Smit told CNN on Saturday.</p></div><div class="subscriber-only"><p>Children face a lower risk of Covid-19 hospitalization relative to other age groups, but "children aren't supposed to die," Walensky told Fox News on Sunday.</p></div><div class="subscriber-only"><p>The "vast majority" of children who are hospitalized with Covid-19 are unvaccinated, and the best way to protect children from Covid-19 is to vaccinate everyone who is eligible, Walensky said.</p></div><div class="subscriber-only"><p>The-CNN-Wire</p></div><div class="subscriber-only"><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>CNN's Natasha Chen, Anna-Maja Rappard, Deidre McPhillips, Tina Burnside and Keith Allen contributed to this report.</p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20coronavirus%20surge%20could%20peak%20later%20this%20month%2C%20expert%20says%2C%20but%20the%20next%20few%20weeks%20are%20critical&via=kwwl&url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kitv.com/tncms/asset/editorial/438cecd2-bc8e-5e34-8897-9d9bc3ec38df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20US%20coronavirus%20surge%20could%20peak%20later%20this%20month%2C%20expert%20says%2C%20but%20the%20next%20few%20weeks%20are%20critical&body=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"438cecd2-bc8e-5e34-8897-9d9bc3ec38df"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-438cecd2-bc8e-5e34-8897-9d9bc3ec38df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="438cecd2-bc8e-5e34-8897-9d9bc3ec38df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="438cecd2-bc8e-5e34-8897-9d9bc3ec38df" class="save-list-438cecd2-bc8e-5e34-8897-9d9bc3ec38df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="438cecd2-bc8e-5e34-8897-9d9bc3ec38df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22covid%22#tncms-source=keyword" class="tag-covid label label-default" data-tncms-track-dmp='search: covid'>Covid</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22psychology%22#tncms-source=keyword" class="tag-psychology label label-default" data-tncms-track-dmp='search: psychology'>Psychology</a>
            </li> <li>
                <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology'>Immunology</a>
            </li> <li>
                <a href="/search/?k=%22patient%22#tncms-source=keyword" class="tag-patient label label-default" data-tncms-track-dmp='search: patient'>Patient</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22ashish%20jha%22#tncms-source=keyword" class="tag-ashish-jha label label-default" data-tncms-track-dmp='search: ashish-jha'>Ashish Jha</a>
            </li> <li>
                <a href="/search/?k=%22testing%22#tncms-source=keyword" class="tag-testing label label-default" data-tncms-track-dmp='search: testing'>Testing</a>
            </li> <li>
                <a href="/search/?k=%22rochelle%20walensky%22#tncms-source=keyword" class="tag-rochelle-walensky label label-default" data-tncms-track-dmp='search: rochelle-walensky'>Rochelle Walensky</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1128480" class="tncms-block"><div id="rc-widget-5ee8b2" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174889"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.kitv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_HoR5UWyS"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.kitv.com/news/coronavirus/us-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks/article_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"
                        data-article-tags="COVID-19"    
                        data-post-id="438cecd2-bc8e-5e34-8897-9d9bc3ec38df">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1127208" class="tncms-block small-headline"><section id="block-1127208" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1127208 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From KITV
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-d25f1b0c-a5f0-56ac-9ae0-36741a49e8cd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-townnews tnt-sub-section-immunology">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d25f1b0c-a5f0-56ac-9ae0-36741a49e8cd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/townnews/immunology/cdc-vaccine-advisers-vote-to-recommend-pfizer-biontech-covid-19-boosters-for-youths-as-young/article_d25f1b0c-a5f0-56ac-9ae0-36741a49e8cd.html" class="tnt-asset-link"  aria-label="CDC vaccine advisers vote to recommend Pfizer/BioNTech Covid-19 boosters for youths as young as 12">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CDC vaccine advisers vote to recommend Pfizer/BioNTech Covid-19 boosters for youths as young as 12"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/0/22/0224a5ea-9e51-56b3-ab3c-53079f29795f/61d6430dd78ed.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Immunology
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/townnews/immunology/cdc-vaccine-advisers-vote-to-recommend-pfizer-biontech-covid-19-boosters-for-youths-as-young/article_d25f1b0c-a5f0-56ac-9ae0-36741a49e8cd.html" class="tnt-asset-link" aria-label="CDC vaccine advisers vote to recommend Pfizer/BioNTech Covid-19 boosters for youths as young as 12">
        

        
            CDC vaccine advisers vote to recommend Pfizer/BioNTech Covid-19 boosters for youths as young as 12</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-05T15:17:27-10:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 5, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-1c78c80c-5210-11ec-bb5f-4327a91399fd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1c78c80c-5210-11ec-bb5f-4327a91399fd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/0-new-covid-related-deaths-79-new-infections-recorded-in-hawaii-doh-reports/article_1c78c80c-5210-11ec-bb5f-4327a91399fd.html" class="tnt-asset-link"  aria-label="0 new COVID-related deaths, 79 new infections recorded in Hawaii, DOH reports">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="0 new COVID-related deaths, 79 new infections recorded in Hawaii, DOH reports"
                            class="img-responsive lazyload full blur"
                            width="990"
                            height="557"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus" class="tnt-section-tag">COVID-19</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/0-new-covid-related-deaths-79-new-infections-recorded-in-hawaii-doh-reports/article_1c78c80c-5210-11ec-bb5f-4327a91399fd.html" class="tnt-asset-link" aria-label="0 new COVID-related deaths, 79 new infections recorded in Hawaii, DOH reports">
        

        
            0 new COVID-related deaths, 79 new infections recorded in Hawaii, DOH reports</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-30T13:22:35-10:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 30, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-8bc01d0a-51de-5a50-8ca7-98c73097256d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8bc01d0a-51de-5a50-8ca7-98c73097256d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/new-omicron-variant-fills-up-childrens-hospitals/article_8bc01d0a-51de-5a50-8ca7-98c73097256d.html" class="tnt-asset-link"  aria-label="New Omicron variant fills up children's hospitals">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Omicron variant fills up children's hospitals"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/9/31/931b017e-c92b-5b56-9611-401bcf51ba8c/61cb5b673f242.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus" class="tnt-section-tag">COVID-19</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/new-omicron-variant-fills-up-childrens-hospitals/article_8bc01d0a-51de-5a50-8ca7-98c73097256d.html" class="tnt-asset-link" aria-label="New Omicron variant fills up children's hospitals">
        

        
            New Omicron variant fills up children's hospitals</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-28T08:48:54-10:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 28, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-76020684-6798-11ec-ad88-a72851f6a7dc" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-76020684-6798-11ec-ad88-a72851f6a7dc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/hawaiis-contact-tracing-system-put-to-the-test/article_76020684-6798-11ec-ad88-a72851f6a7dc.html" class="tnt-asset-link"  aria-label="Hawaii's Contact Tracing System Put to the Test">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hawaii's Contact Tracing System Put to the Test"
                            class="img-responsive lazyload full blur"
                            width="1147"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?crop=1147%2C645%2C66%2C0&resize=1147%2C645&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/d1/8d1c4300-679a-11ec-91a6-c7c2d1575909/61ca9965c9820.image.jpg?resize=200%2C101" alt="" aria-hidden="true" loading="lazy" height="101" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top-stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/hawaiis-contact-tracing-system-put-to-the-test/article_76020684-6798-11ec-ad88-a72851f6a7dc.html" class="tnt-asset-link" aria-label="Hawaii's Contact Tracing System Put to the Test">
        

        
            Hawaii's Contact Tracing System Put to the Test</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-28T08:42:16-10:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 28, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-370f1aa2-4a47-11ec-b7e3-cf4ca4c88152" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-townnews tnt-sub-section-medicine">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-370f1aa2-4a47-11ec-b7e3-cf4ca4c88152 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/townnews/medicine/4-new-covid-related-deaths-218-new-infections-recorded-in-hawaii-doh-reports/article_370f1aa2-4a47-11ec-b7e3-cf4ca4c88152.html" class="tnt-asset-link"  aria-label="4 new COVID-related deaths, 218 new infections recorded in Hawaii, DOH reports">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="4 new COVID-related deaths, 218 new infections recorded in Hawaii, DOH reports"
                            class="img-responsive lazyload full blur"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/b/d8/bd8da825-7d18-50ff-b24a-6b85563ea6ad/618d52bdbb810.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Medicine
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/townnews/medicine/4-new-covid-related-deaths-218-new-infections-recorded-in-hawaii-doh-reports/article_370f1aa2-4a47-11ec-b7e3-cf4ca4c88152.html" class="tnt-asset-link" aria-label="4 new COVID-related deaths, 218 new infections recorded in Hawaii, DOH reports">
        

        
            4 new COVID-related deaths, 218 new infections recorded in Hawaii, DOH reports</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-20T11:35:01-10:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 20, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1127208-4990f11a-5d10-11ec-a3d5-43a4d2f2bf58" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4990f11a-5d10-11ec-a3d5-43a4d2f2bf58 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/0-new-covid-related-death-214-new-infections-recorded-in-hawaii-doh-reports/article_4990f11a-5d10-11ec-a3d5-43a4d2f2bf58.html" class="tnt-asset-link"  aria-label="0 new COVID-related death, 214 new infections recorded in Hawaii, DOH reports">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="0 new COVID-related death, 214 new infections recorded in Hawaii, DOH reports"
                            class="img-responsive lazyload full blur"
                            width="990"
                            height="557"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?crop=990%2C557%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/1/bb/1bb15faa-3902-11ec-abe7-6f891d0ffb03/617c6c8c4221b.image.png?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus" class="tnt-section-tag">COVID-19</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/0-new-covid-related-death-214-new-infections-recorded-in-hawaii-doh-reports/article_4990f11a-5d10-11ec-a3d5-43a4d2f2bf58.html" class="tnt-asset-link" aria-label="0 new COVID-related death, 214 new infections recorded in Hawaii, DOH reports">
        

        
            0 new COVID-related death, 214 new infections recorded in Hawaii, DOH reports</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-14T09:09:43-10:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 14, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1135344" class="tncms-block"><script id="b1b15a8ac0624ac693e86008e38d9de6">(new Image()).src = 'https://capi.connatix.com/tr/si?token=b4c7a50e-14a9-4647-bdd0-25b58d40d9c1';  cnxps.cmd.push(function () {    cnxps({      playerId: "b4c7a50e-14a9-4647-bdd0-25b58d40d9c1"    }).render("b1b15a8ac0624ac693e86008e38d9de6");  });</script></div><div id="tncms-block-1127829" class="tncms-block"><section id="block-1127829" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1127829 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1127829" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1127829" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1127730" class="tncms-block small-button"><section id="block-1127730" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/island-news-kitv4/id1590674862" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1127733" class="tncms-block small-button"><section id="block-1127733" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.mobdub.channel.KITV" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1127736" class="tncms-block bigger-button"><section id="block-1127736" class="block emphasis-h3   " ><div id="promo-button-1127736" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1127163" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1127163" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/47cf4d2c-279b-11ec-bb03-e3caf4f02ab5.png?resize=200%2C95" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/47cf4d2c-279b-11ec-bb03-e3caf4f02ab5.png?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/47cf4d2c-279b-11ec-bb03-e3caf4f02ab5.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/47cf4d2c-279b-11ec-bb03-e3caf4f02ab5.png?resize=225%2C107 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/47cf4d2c-279b-11ec-bb03-e3caf4f02ab5.png?resize=300%2C143 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/47cf4d2c-279b-11ec-bb03-e3caf4f02ab5.png?resize=400%2C191 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/47cf4d2c-279b-11ec-bb03-e3caf4f02ab5.png?resize=540%2C257 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/47cf4d2c-279b-11ec-bb03-e3caf4f02ab5.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="286"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1127166" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1127166 default">
    
    <section id="block-1127166" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KITV4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KITV4" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kitv4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kitv.com",
  "sameAs" : ["https://www.facebook.com/KITV4/","https://twitter.com/KITV4","https://www.instagram.com/kitv4/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1127172" class="tncms-block"><section id="block-1127172" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1127172 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kakou"  href="/kakou/"  tabindex="0">
                    <span class="nav-label">Kakou</span>
                </a></li><li>
                <a class="nav-link   tnt-section-island-style"  href="/island-style/"  tabindex="0">
                    <span class="nav-label">Island Style</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1127169" class="tncms-block"><section id="block-1127169" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1127169 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/kitv.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-kitv"  href="/contact/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with KITV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/KITV"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/KITV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/bd46af63-b543-d170-fa6b-f7a0c71f170a/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertiser-payments"  href="https://www.kitv.com/contact/advertise/advertiser-payments/html_490862a0-69a9-11ec-9741-d3ea481d519a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1127175" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1127175"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 801 South King Street Honolulu, HI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1127283" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1127283" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1127283');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("438cecd2-bc8e-5e34-8897-9d9bc3ec38df")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/coronavirus", "news/national", "news/top-stories", "townnews/medicine", "townnews/school", "townnews/hospital", "townnews/psychology", "townnews/immunology"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["covid", "hospital", "school", "medicine", "psychology", "immunology", "patient", "student", "ashish jha", "testing", "rochelle walensky"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.aa9875a0eb3a786200a6d1ea6f239a63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.e7694fa6be0fbe630a2d207c52743ee9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.eede44737e0335323770692648834db2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Fcoronavirus%2Fus-coronavirus-surge-could-peak-later-this-month-expert-says-but-the-next-few-weeks%2Farticle_438cecd2-bc8e-5e34-8897-9d9bc3ec38df.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>