
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kitv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="911c84c6-bd3d-11ec-b4bb-e324918c4bc8" />
<meta name="keywords" content="ohana hale marketplace, sarah baik, bernadette dicus, commerce, economics, christopher ulu, ruth cates, marketplace, going, business closure, moving" />
<meta name="news_keywords" content="ohana hale marketplace, sarah baik, bernadette dicus, commerce, economics, christopher ulu, ruth cates, marketplace, going, business closure, moving" />
<meta name="description" content="Saturday will be the final day of business for Ohana Hale Marketplace at its current Kakaako location." />
<meta name="author" content="Jefferson Tyler" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?crop=1505%2C790%2C0%2C65&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ohana Hale Marketplace Closing Doors On Ward Ave Saturday" />
<meta property="og:description" content="Saturday will be the final day of business for Ohana Hale Marketplace at its current Kakaako location." />
<meta property="og:site_name" content="KITV Island News" />
<meta property="og:section" content="Business" />
<meta property="article:publisher" content="https://www.facebook.com/KITV4/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?crop=1505%2C790%2C0%2C65&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KITV4" />
<meta name="twitter:image:alt" content="Ohana Hale Marketplace" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Jefferson Tyler","start_hour":"18","id":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8","app":"editorial","ga_page":"\/news\/business\/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":311},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-46"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16305/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16305 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 81 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16305.add('act', read_article);_cc16305.bcp();
    }, 40500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '911c84c6-bd3d-11ec-b4bb-e324918c4bc8';
    __tnt.ads.dfp.targeting.k = ["ohana hale marketplace","sarah baik","bernadette dicus","commerce","economics","christopher ulu","ruth cates","marketplace","going","business closure"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kitv.com/news/business';
            
                gptAdSlots['ad-1127250'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1127250').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1127250'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kitv.com/news/business';
            
                gptAdSlots['ad-1127178'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1127178').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1127178'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kitv.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [980, 30]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [980, 30]]).build();
                gptAdSlots['ad-1127226'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[980,30],[1170,90]], 'ad-1127226').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1127226'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/kitv.com/news/business&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ohana Hale Marketplace Closing Doors On Ward Ave Saturday | Business | kitv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kitv.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ohana Hale Marketplace Closing Doors On Ward Ave Saturday | Business | kitv.com" href="http://www.kitv.com/search/?f=rss&amp;t=article&amp;c=news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>    
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- Connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- /Connatix -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-911c84c6-bd3d-11ec-b4bb-e324918c4bc8  section-news section-business type-article infinity-disabled" data-authors='[]' data-path="/news/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kitv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Jefferson+Tyler&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=911c84c6-bd3d-11ec-b4bb-e324918c4bc8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fbusiness%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=311&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-46&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kitv.com/users/admin/contribute/article/?assetid=911c84c6-bd3d-11ec-b4bb-e324918c4bc8&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kitv.com/users/admin/contribute/article/?from_section=/news/business"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kitv.com/tncms/admin/editorial-asset/?edit=911c84c6-bd3d-11ec-b4bb-e324918c4bc8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1127628" class="tncms-block in-drawer nav-logo"><div id="site-logo-1127628" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=640%2C173 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=750%2C203 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=990%2C268 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=1035%2C281 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png?resize=1200%2C325 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/9ebb67d4-285d-11ec-8535-4b0e55a7b9fd.png 1333w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1332"
            height="361"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1127625" class="tncms-block in-drawer social-links"><div class="follow-links-1127625 default">
    
    <section id="block-1127625" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KITV4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KITV4" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kitv4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kitv.com",
  "sameAs" : ["https://www.facebook.com/KITV4/","https://twitter.com/KITV4","https://www.instagram.com/kitv4/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1127277" class="tncms-block hidden-md hidden-lg"><section id="block-1127277" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1127277" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1127277" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1127277" class="site-search-form input-group default normal ">
        <label for="site-search-1127277-term" class="sr-only">Site search</label>
        <input id="site-search-1127277-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1127277-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1127277" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1127280" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1127280" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kitv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kitv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1127280').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kitv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kitv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kitv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1127280').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kitv.com/users/logout/" id="user-logout-form-1127280"><input type="hidden" name="referer_url" value="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/links/"  class="nav-link tnt-section-links-mentioned">Links Mentioned</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-kitv-schedule">KITV Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-kiku-schedule">KIKU Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/c/kitv"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-8-day-forecast">8-Day Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/hurricane-center/"  class="nav-link tnt-section-hurricane-center">Hurricane Center</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/island-by-island/"  class="nav-link tnt-section-island-by-island">Island By Island</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/live-look/"  class="nav-link tnt-section-live-look">Live Look</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/island-pics/"  class="nav-link tnt-section-island-pics">Island Pics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uh-football/"  class="nav-link tnt-section-uh-football">UH Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uh-athletics/"  class="nav-link tnt-section-uh-athletics">UH Athletics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/kakou/"  class="nav-link tnt-section-k-kou ">Kākou</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/aging-well/"  class="nav-link tnt-section-aging-well">Aging Well</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/school-tools/"  class="nav-link tnt-section-school-tools">School Tools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/hookupu/"  class="nav-link tnt-section-hookupu">Ho'okupu</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/na-mea-pono/"  class="nav-link tnt-section-na-mea-pono">Na Mea Pono</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kakou/adopt-a-family/"  class="nav-link tnt-section-adopt-a-family">Adopt A Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/island-style/"  class="nav-link tnt-section-island-style ">Island Style</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/best-of-hawaii/"  class="nav-link tnt-section-best-of-hawaii">Best of Hawaii</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/open-house/"  class="nav-link tnt-section-open-house-series">Open House Series</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/gmh-marketplace/"  class="nav-link tnt-section-gmh-marketplace">GMH Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island-style/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/island-life/"  class="nav-link tnt-section-island-life ">Island Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kiku/"  class="nav-link tnt-section-kiku ">KIKU</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/kitv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1127250" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1127250" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1127250');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1127178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1127178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1127178');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1127682" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1127256" class="tncms-block header-search"><ul id="site-search-1127256-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1127256" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1127256" class="site-search-form input-group default normal ">
        <label for="site-search-1127256-term" class="sr-only">Site search</label>
        <input id="site-search-1127256-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1127256-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1127256" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1127271" class="tncms-block"><div id="site-logo-1127271" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=640%2C173 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=750%2C203 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=990%2C268 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=1035%2C281 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png?resize=1200%2C325 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/97616236-285d-11ec-8535-93a8b75d3571.png 1333w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1332"
            height="361"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1127265" class="tncms-block header-weather"><div id="weather-1127265" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=96813" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1127253" class="tncms-block"><div id="site-logo-1127253" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=640%2C173 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=750%2C203 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=990%2C268 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=1035%2C281 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png?resize=1200%2C325 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/a6677e0a-285d-11ec-8535-c3dc706f2421.png 1333w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1332"
            height="361"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1127259" class="tncms-block header-user"><div id="user-controls-1127259" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kitv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kitv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kitv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kitv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1127259').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kitv.com/users/logout/" id="user-logout-form-1127259"><input type="hidden" name="referer_url" value="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1127268" class="tncms-block nav-social"><div class="follow-links-1127268 pull-right">
    
    <section id="block-1127268" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KITV4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KITV4" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/kitv/featured" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kitv4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kitv.com",
  "sameAs" : ["https://www.facebook.com/KITV4/","https://twitter.com/KITV4","https://www.youtube.com/c/kitv/featured","https://www.instagram.com/kitv4/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-k-kou"  href="/kakou/"  tabindex="0" >
                    <span class="nav-label ">Kākou</span>
                </a></li><li>
                <a class="nav-link    tnt-section-island-life"  href="/island-life/"  tabindex="0" >
                    <span class="nav-label ">Island Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kiku"  href="/kiku/"  tabindex="0" >
                    <span class="nav-label ">KIKU</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1127700" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/news/coronavirus/">Coronavirus Coverage</a></li>
        
        
        <li><a href="/news/coronavirus/">Resources</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1250677" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Best of Hawaii:</strong></li>
        
        <li><a href="https://www.kitv.com/island-style/best-of-hawaii/">Best of Hawaii</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1127226" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1127226" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1127226');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1127223" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1127763" class="tncms-block weather-alert"></div><div id="tncms-block-1127796" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KITV_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a56ac0d4-5323-11ec-a694-4376184e425c" class="modal fullscreen in modal-image image-default modal-a56ac0d4-5323-11ec-a694-4376184e425c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=400%2C245"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=225%2C138 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=300%2C184 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=400%2C245 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=540%2C330 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=640%2C392 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=750%2C459 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=990%2C606 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1035%2C633 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1200%2C734 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1333%2C816 1333w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1476%2C903 1476w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1505%2C921 2008w"
                        sizes="100vw"
                        
                        width="1505"
                        height="921"
                        alt="Ohana Hale Marketplace"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=200%2C122" alt="" aria-hidden="true" loading="lazy" height="122" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a56ac0d4-5323-11ec-a694-4376184e425c" data-target=".caption-inner-modal-image-a56ac0d4-5323-11ec-a694-4376184e425c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a56ac0d4-5323-11ec-a694-4376184e425c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Stu Ishikawa</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kitv.com%2Fohana-hale-marketplace%2Fimage_a56ac0d4-5323-11ec-a694-4376184e425c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ohana-hale-marketplace/image_a56ac0d4-5323-11ec-a694-4376184e425c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56ac0d4-5323-11ec-a694-4376184e425c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ohana%20Hale%20Marketplace&via=KITV4&url=https%3A%2F%2Fwww.kitv.com%2Fohana-hale-marketplace%2Fimage_a56ac0d4-5323-11ec-a694-4376184e425c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ohana-hale-marketplace/image_a56ac0d4-5323-11ec-a694-4376184e425c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56ac0d4-5323-11ec-a694-4376184e425c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kitv.com/ohana-hale-marketplace/image_a56ac0d4-5323-11ec-a694-4376184e425c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ohana-hale-marketplace/image_a56ac0d4-5323-11ec-a694-4376184e425c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56ac0d4-5323-11ec-a694-4376184e425c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kitv.com/tncms/asset/editorial/a56ac0d4-5323-11ec-a694-4376184e425c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a56ac0d4-5323-11ec-a694-4376184e425c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Ohana%20Hale%20Marketplace&body=https%3A%2F%2Fwww.kitv.com%2Fohana-hale-marketplace%2Fimage_a56ac0d4-5323-11ec-a694-4376184e425c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a56ac0d4-5323-11ec-a694-4376184e425c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ohana-hale-marketplace/image_a56ac0d4-5323-11ec-a694-4376184e425c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56ac0d4-5323-11ec-a694-4376184e425c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a56ac0d4-5323-11ec-a694-4376184e425c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a56ac0d4-5323-11ec-a694-4376184e425c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a56ac0d4-5323-11ec-a694-4376184e425c" class="save-list-a56ac0d4-5323-11ec-a694-4376184e425c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a56ac0d4-5323-11ec-a694-4376184e425c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a56ac0d4-5323-11ec-a694-4376184e425c img { max-height: 921px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="asset article-longform" data-url="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Saturday will be the final day of business for Ohana Hale Marketplace at its current Kakaako location.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?crop=1505%2C790%2C0%2C65&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kitv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kitv.com\/tncms\/search\/mlt\/?origin=911c84c6-bd3d-11ec-b4bb-e324918c4bc8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="asset-paging">
                <div id="paging-prev-911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="paging-link prev offset"></div>
                <div id="paging-next-911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ohana Hale Marketplace Closing Doors On Ward Ave Saturday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8e49c3bc-9420-11ec-913a-cb08bb95a0f1-asset-911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kitv.com/users/profile/JTyler">By Jefferson Tyler</a></span>
                
                    <div id="author-popup-8e49c3bc-9420-11ec-913a-cb08bb95a0f1-asset-911c84c6-bd3d-11ec-b4bb-e324918c4bc8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8e49c3bc-9420-11ec-913a-cb08bb95a0f1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kitv.com/users/profile/JTyler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="JTyler" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/avatars/8/e4/9c3/8e49c3bc-9420-11ec-913a-cb08bb95a0f1.eb55d3235e0b45da37ed869fa2611967.png?_dc=1646867879" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kitv.com/users/profile/JTyler" rel="author" class="tnt-user-profile-link tnt-user-name">Jefferson Tyler</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter/MMJ</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jtyler@kitv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8e49c3bc-9420-11ec-913a-cb08bb95a0f1-asset-911c84c6-bd3d-11ec-b4bb-e324918c4bc8').popover({
                            content: $('#author-popup-8e49c3bc-9420-11ec-913a-cb08bb95a0f1-asset-911c84c6-bd3d-11ec-b4bb-e324918c4bc8-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-15T18:27:00-10:00" class="tnt-date asset-date text-muted">
            Apr 15, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-15T18:27:00-10:00" class="tnt-date asset-date text-muted">Apr 15, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-15T19:25:33-10:00" class="tnt-date tnt-update-recent asset-date text-muted">20 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-911c84c6-bd3d-11ec-b4bb-e324918c4bc8" twt-comment-count="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" twt-article-id="911c84c6-bd3d-11ec-b4bb-e324918c4bc8">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_HoR5UWyS&posts_ids=911c84c6-bd3d-11ec-b4bb-e324918c4bc8")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-911c84c6-bd3d-11ec-b4bb-e324918c4bc8").innerHTML = openWeb.messages_count['911c84c6-bd3d-11ec-b4bb-e324918c4bc8'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['911c84c6-bd3d-11ec-b4bb-e324918c4bc8'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-15T18:27:00-10:00">
    <meta itemprop="datePublished" content="2022-04-15T18:27:00-10:00">
    <meta itemprop="dateModified" content="2022-04-15T09:25:33-10:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ohana%20Hale%20Marketplace%20Closing%20Doors%20On%20Ward%20Ave%20Saturday&via=KITV4&url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kitv.com/tncms/asset/editorial/911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Ohana%20Hale%20Marketplace%20Closing%20Doors%20On%20Ward%20Ave%20Saturday&body=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="911c84c6-bd3d-11ec-b4bb-e324918c4bc8" data-smart-adunit="/132916964,22591738783/kitv.com/news/business">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ohana%20Hale%20Marketplace%20Closing%20Doors%20On%20Ward%20Ave%20Saturday&via=KITV4&url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kitv.com/tncms/asset/editorial/911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Ohana%20Hale%20Marketplace%20Closing%20Doors%20On%20Ward%20Ave%20Saturday&body=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-911c84c6-bd3d-11ec-b4bb-e324918c4bc8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="911c84c6-bd3d-11ec-b4bb-e324918c4bc8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="save-list-911c84c6-bd3d-11ec-b4bb-e324918c4bc8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="911c84c6-bd3d-11ec-b4bb-e324918c4bc8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a56ac0d4-5323-11ec-a694-4376184e425c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a56ac0d4-5323-11ec-a694-4376184e425c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1505">
            <meta itemprop="height" content="921">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1396%2C854">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1396%2C854">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ohana Hale Marketplace"
                            class="img-responsive lazyload full blur"
                            width="1505"
                            height="921"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=225%2C138 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=300%2C184 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=400%2C245 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=540%2C330 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=640%2C392 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=750%2C459 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=990%2C606 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1035%2C633 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1200%2C734 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1333%2C816 1333w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1476%2C903 1476w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1505%2C921 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=200%2C122" alt="" aria-hidden="true" loading="lazy" height="122" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Stu Ishikawa</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/KITV/ac17a95a490bc391f9a88ed55ab776564550e7b2" data-uuid="adfa1acd-8a19-5726-8ee9-70e8d5a93a43"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Ohana Hale Marketplace Closing Doors On Ward Ave Saturday",
                "description": "Saturday will be the final day of business for Ohana Hale Marketplace at its current Kakaako location.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/df/adfa1acd-8a19-5726-8ee9-70e8d5a93a43/625a50e511a7c.image.jpg",
                "uploadDate": "2022-04-15T19:14:00-10:00"
            }
        </script></div><div class="subscriber-preview"><p>HONOLULU (KITV4) -- From the look of the Ohana Hale Marketplace, you'd never know it was the next to last day for vendors to operate at the location.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>But little signs are everywhere. Some are sad this is ending. "It has been so long that I have been coming here. Just goodbye to everyone," cried customer Bernadette Dicus. "It's like one whole big family. It's going to be hard for all of us, because when we leave...I wouldn't have met all of these people if I wasn't here," said Ruth Cates as she shed a tear.</p></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/news/business/ohana-hale-marketplace-starbucks-to-vacate-ward-village-spaces-in-april-2022/article_179e9c36-a1b0-11ec-aae9-1726c663b233.html" class="tnt-asset-link" aria-label="Ohana Hale Marketplace, Starbucks to vacate Ward Village spaces in April 2022">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title="Article with a video"></i></span>
            Ohana Hale Marketplace, Starbucks to vacate Ward Village spaces in April 2022</a></h5></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In the dog eat dog world of business, this place was something else to those who bought and sold goods. 'It felt like home and family," said two customers.</p></div><div class="subscriber-only"><p>"It's so sad, I will miss my customers," said Sarah Baik of $5 Bento, who has her shop at the marketplace. She has not only has created friendships with her customers, she's also used the money she's earned to help others. "She's helped not only her own daughter go to college and her own family, but I know she's helped other people from Korea as well. She's helped them monetarily," said Cates.</p></div><div class="subscriber-only"><p>However, not all the news is bad many of the vendors have found new places.</p></div><div class="subscriber-only"><p>Others say they're going on vacation for the first time in decades. Owners of the marketplace say they've narrowed down their search to find a new, bigger location that will serve the same purpose. "We definitely are going to have a place made for cooking. Previously, we had the problems with the cooking. and the heating area. But there's going to come some advantages of having a bigger space," said Ohana Hale Marketplace President Christopher Ulu.</p></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-e7eb7cde-5321-11ec-b9bd-dbe39186afc5" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7eb7cde-5321-11ec-b9bd-dbe39186afc5 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/business/ohana-hale-marketplace-relocating-in-kakaako/article_e7eb7cde-5321-11ec-b9bd-dbe39186afc5.html" class="tnt-asset-link"  aria-label="Ohana Hale Marketplace relocating in Kakaako">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ohana Hale Marketplace relocating in Kakaako"
                            class="img-responsive lazyload full blur"
                            width="1505"
                            height="921"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=225%2C138 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=300%2C184 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=400%2C245 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=540%2C330 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=640%2C392 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=750%2C459 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=990%2C606 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1035%2C633 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1200%2C734 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1333%2C816 1333w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1476%2C903 1476w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=1505%2C921 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/56/a56ac0d4-5323-11ec-a694-4376184e425c/61a843c80b20a.image.png?resize=200%2C122" alt="" aria-hidden="true" loading="lazy" height="122" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/business/ohana-hale-marketplace-relocating-in-kakaako/article_e7eb7cde-5321-11ec-b9bd-dbe39186afc5.html" class="tnt-asset-link" aria-label="Ohana Hale Marketplace relocating in Kakaako">
        

        
            Ohana Hale Marketplace relocating in Kakaako</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-1038e77a-38f2-11ec-8946-7b1ebaa4cd7d-asset-e7eb7cde-5321-11ec-b9bd-dbe39186afc5" class="tnt-byline asset-byline"  >By Kristen Consillio</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Do you have a story idea? Email news tips to <a href="mailto:news@kitv.com">news@kitv.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ohana%20Hale%20Marketplace%20Closing%20Doors%20On%20Ward%20Ave%20Saturday&via=KITV4&url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kitv.com/tncms/asset/editorial/911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Ohana%20Hale%20Marketplace%20Closing%20Doors%20On%20Ward%20Ave%20Saturday&body=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"911c84c6-bd3d-11ec-b4bb-e324918c4bc8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-911c84c6-bd3d-11ec-b4bb-e324918c4bc8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="911c84c6-bd3d-11ec-b4bb-e324918c4bc8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="911c84c6-bd3d-11ec-b4bb-e324918c4bc8" class="save-list-911c84c6-bd3d-11ec-b4bb-e324918c4bc8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="911c84c6-bd3d-11ec-b4bb-e324918c4bc8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22ohana%20hale%20marketplace%22#tncms-source=keyword" class="tag-ohana-hale-marketplace label label-default" data-tncms-track-dmp='search: ohana-hale-marketplace' rel="nofollow">Ohana Hale Marketplace</a>
                </li> <li>
                    <a href="/search/?k=%22sarah%20baik%22#tncms-source=keyword" class="tag-sarah-baik label label-default" data-tncms-track-dmp='search: sarah-baik' rel="nofollow">Sarah Baik</a>
                </li> <li>
                    <a href="/search/?k=%22bernadette%20dicus%22#tncms-source=keyword" class="tag-bernadette-dicus label label-default" data-tncms-track-dmp='search: bernadette-dicus' rel="nofollow">Bernadette Dicus</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22christopher%20ulu%22#tncms-source=keyword" class="tag-christopher-ulu label label-default" data-tncms-track-dmp='search: christopher-ulu' rel="nofollow">Christopher Ulu</a>
                </li> <li>
                    <a href="/search/?k=%22ruth%20cates%22#tncms-source=keyword" class="tag-ruth-cates label label-default" data-tncms-track-dmp='search: ruth-cates' rel="nofollow">Ruth Cates</a>
                </li> <li>
                    <a href="/search/?k=%22marketplace%22#tncms-source=keyword" class="tag-marketplace label label-default" data-tncms-track-dmp='search: marketplace' rel="nofollow">Marketplace</a>
                </li> <li>
                    <a href="/search/?k=%22going%22#tncms-source=keyword" class="tag-going label label-default" data-tncms-track-dmp='search: going' rel="nofollow">Going</a>
                </li> <li>
                    <a href="/search/?k=%22business%20closure%22#tncms-source=keyword" class="tag-business-closure label label-default" data-tncms-track-dmp='search: business-closure' rel="nofollow">Business Closure</a>
                </li> <li>
                    <a href="/search/?k=%22moving%22#tncms-source=keyword" class="tag-moving label label-default" data-tncms-track-dmp='search: moving' rel="nofollow">Moving</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8e49c3bc-9420-11ec-913a-cb08bb95a0f1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kitv.com/users/profile/JTyler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="JTyler" src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/avatars/8/e4/9c3/8e49c3bc-9420-11ec-913a-cb08bb95a0f1.eb55d3235e0b45da37ed869fa2611967.png?_dc=1646867879" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kitv.com/users/profile/JTyler" rel="author" class="tnt-user-profile-link tnt-user-name">Jefferson Tyler</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter/MMJ</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jtyler@kitv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8e49c3bc-9420-11ec-913a-cb08bb95a0f1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8e49c3bc-9420-11ec-913a-cb08bb95a0f1&amp;s=start_time&amp;sd=desc" data-subject="Jefferson Tyler" data-description="Whenever Jefferson Tyler posts new content, you'll get an email delivered to your inbox with a link." data-name="Jefferson Tyler notification" data-author-id="8e49c3bc-9420-11ec-913a-cb08bb95a0f1" data-user-url="https://www.kitv.com/users/">
        <i class="fas tnt-star"></i> Follow Jefferson Tyler
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kitv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kitv.com/users/signup/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282858" class="tncms-block">
        <div id="rc-widget-5ee8b2" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174889"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.kitv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_HoR5UWyS"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.kitv.com/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"
                        data-article-tags="Business"    
                        data-post-id="911c84c6-bd3d-11ec-b4bb-e324918c4bc8">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1127208" class="tncms-block small-headline"><section id="block-1127208" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1127208 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From KITV 4 Island News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-faefccaa-ad8e-11ec-b874-c7ab4d43a102" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-faefccaa-ad8e-11ec-b874-c7ab4d43a102 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/to-mask-or-not-to-mask-hawaii-becomes-last-state-to-lift-mask-mandate/article_faefccaa-ad8e-11ec-b874-c7ab4d43a102.html" class="tnt-asset-link"  aria-label="To mask or not to mask: Hawaii becomes last state to lift mask mandate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="To mask or not to mask: Hawaii becomes last state to lift mask mandate"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/8/c6/8c6835cc-ad90-11ec-b235-f3eac8ac0923/623ff91c1bb82.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/to-mask-or-not-to-mask-hawaii-becomes-last-state-to-lift-mask-mandate/article_faefccaa-ad8e-11ec-b874-c7ab4d43a102.html" class="tnt-asset-link" aria-label="To mask or not to mask: Hawaii becomes last state to lift mask mandate">
        

        
            To mask or not to mask: Hawaii becomes last state to lift mask mandate</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-03-29T16:04:13-10:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 29, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-797c5e54-b428-11ec-92a3-d769116a82b2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-797c5e54-b428-11ec-92a3-d769116a82b2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/business/suddenly-tesla-s-elon-musk-is-twitter-s-biggest-stakeholder/article_797c5e54-b428-11ec-92a3-d769116a82b2.html" class="tnt-asset-link"  aria-label="Suddenly, Tesla’s Elon Musk is Twitter’s biggest stakeholder">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Suddenly, Tesla’s Elon Musk is Twitter’s biggest stakeholder"
                            class="img-responsive lazyload full blur"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?crop=1000%2C563%2C0%2C58&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/2b/a2bd74b0-b428-11ec-9cbf-3ba14f090e8f/624b094757f14.image.jpg?resize=200%2C136" alt="" aria-hidden="true" loading="lazy" height="136" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/suddenly-tesla-s-elon-musk-is-twitter-s-biggest-stakeholder/article_797c5e54-b428-11ec-92a3-d769116a82b2.html" class="tnt-asset-link" aria-label="Suddenly, Tesla’s Elon Musk is Twitter’s biggest stakeholder">
        

        
            Suddenly, Tesla’s Elon Musk is Twitter’s biggest stakeholder</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-04T05:07:33-10:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 4, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-4b8fcef2-b565-11ec-834c-97418f9171f2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4b8fcef2-b565-11ec-834c-97418f9171f2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/business/lei-program-helps-inspire-next-generation-of-hawaiis-hospitality-leaders/article_4b8fcef2-b565-11ec-834c-97418f9171f2.html" class="tnt-asset-link"  aria-label="LEI program helps inspire next generation of Hawaii's hospitality leaders">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LEI program helps inspire next generation of Hawaii's hospitality leaders"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?crop=1280%2C720%2C0%2C119&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/6/f2/6f21ba62-b568-11ec-99b7-03fd6bb1d3a7/624d21ec039fa.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/lei-program-helps-inspire-next-generation-of-hawaiis-hospitality-leaders/article_4b8fcef2-b565-11ec-834c-97418f9171f2.html" class="tnt-asset-link" aria-label="LEI program helps inspire next generation of Hawaii's hospitality leaders">
        

        
            LEI program helps inspire next generation of Hawaii's hospitality leaders</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-06T08:30:17-10:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 6, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-aa4c0d26-920f-11ec-b98b-af250018d743" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aa4c0d26-920f-11ec-b98b-af250018d743 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/business/after-26-years-global-village-kailua-shuts-its-doors-and-transitions-to-online-only/article_aa4c0d26-920f-11ec-b98b-af250018d743.html" class="tnt-asset-link"  aria-label="After 26 years 'Global Village Kailua' shuts it's doors and transitions to online only">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="After 26 years 'Global Village Kailua' shuts it's doors and transitions to online only"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/7/85/7851cfca-9211-11ec-862e-c35f80ef0823/6211d776ec1a8.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/after-26-years-global-village-kailua-shuts-its-doors-and-transitions-to-online-only/article_aa4c0d26-920f-11ec-b98b-af250018d743.html" class="tnt-asset-link" aria-label="After 26 years 'Global Village Kailua' shuts it's doors and transitions to online only">
        

        
            After 26 years 'Global Village Kailua' shuts it's doors and transitions to online only</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-21T08:29:38-10:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 21, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1127208-7b8b5fe6-aaf1-11ec-8711-2726c0d16fa0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7b8b5fe6-aaf1-11ec-8711-2726c0d16fa0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/business/local-film-producer-wont-let-the-pandemic-stop-him-from-moving-forward/article_7b8b5fe6-aaf1-11ec-8711-2726c0d16fa0.html" class="tnt-asset-link"  aria-label="Local film producer won't let the pandemic stop him from Moving Forward">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local film producer won't let the pandemic stop him from Moving Forward"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/2/d0/2d083252-3df1-58fd-b06c-16824052fb7a/623962678ff14.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/local-film-producer-wont-let-the-pandemic-stop-him-from-moving-forward/article_7b8b5fe6-aaf1-11ec-8711-2726c0d16fa0.html" class="tnt-asset-link" aria-label="Local film producer won't let the pandemic stop him from Moving Forward">
        

        
            Local film producer won't let the pandemic stop him from Moving Forward</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-13T21:15:24-10:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 13, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1127208-a97f2047-e383-516c-a773-8c0a19e0f9b3" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a97f2047-e383-516c-a773-8c0a19e0f9b3 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/business/focus-on-business-premier-benefit-consultants/video_a97f2047-e383-516c-a773-8c0a19e0f9b3.html" class="tnt-asset-link"  aria-label="Focus on Business: Premier Benefit Consultants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Focus on Business: Premier Benefit Consultants"
                            class="img-responsive lazyload full blur"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/97/a97f2047-e383-516c-a773-8c0a19e0f9b3/618daccc47246.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/97/a97f2047-e383-516c-a773-8c0a19e0f9b3/618daccc47246.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/97/a97f2047-e383-516c-a773-8c0a19e0f9b3/618daccc47246.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/97/a97f2047-e383-516c-a773-8c0a19e0f9b3/618daccc47246.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/97/a97f2047-e383-516c-a773-8c0a19e0f9b3/618daccc47246.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/97/a97f2047-e383-516c-a773-8c0a19e0f9b3/618daccc47246.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/97/a97f2047-e383-516c-a773-8c0a19e0f9b3/618daccc47246.image.jpg?resize=640%2C360 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/assets/v3/editorial/a/97/a97f2047-e383-516c-a773-8c0a19e0f9b3/618daccc47246.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/focus-on-business-premier-benefit-consultants/video_a97f2047-e383-516c-a773-8c0a19e0f9b3.html" class="tnt-asset-link" aria-label="Focus on Business: Premier Benefit Consultants">
        

        
            Focus on Business: Premier Benefit Consultants</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-13T14:35:21-10:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 13, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282861" class="tncms-block">
        <script id="b1b15a8ac0624ac693e86008e38d9de6">(new Image()).src = 'https://capi.connatix.com/tr/si?token=b4c7a50e-14a9-4647-bdd0-25b58d40d9c1';  cnxps.cmd.push(function () {    cnxps({      playerId: "b4c7a50e-14a9-4647-bdd0-25b58d40d9c1"    }).render("b1b15a8ac0624ac693e86008e38d9de6");  });</script>
    </div><div id="tncms-block-1127829" class="tncms-block"><section id="block-1127829" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1127829 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1127829" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1127829" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1127730" class="tncms-block small-button"><section id="block-1127730" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/island-news-kitv4/id1590674862" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d1a986-279b-11ec-bb08-5f79c6a50e1d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1127733" class="tncms-block small-button"><section id="block-1127733" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.mobdub.channel.KITV" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48d32e28-279b-11ec-bb09-c798ba075ea0.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1127736" class="tncms-block bigger-button"><section id="block-1127736" class="block emphasis-h3   " ><div id="promo-button-1127736" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1127163" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1127163" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/kitv.com/content/tncms/custom/image/48cd2cfa-89b4-11ec-97b2-03e263e8fc41.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1127166" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1127166 default">
    
    <section id="block-1127166" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KITV4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KITV4" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kitv4/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kitv.com",
  "sameAs" : ["https://www.facebook.com/KITV4/","https://twitter.com/KITV4","https://www.instagram.com/kitv4/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1127172" class="tncms-block"><section id="block-1127172" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1127172 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kakou"  href="/kakou/"  tabindex="0" >
                    <span class="nav-label ">Kakou</span>
                </a></li><li>
                <a class="nav-link    tnt-section-island-style"  href="/island-style/"  tabindex="0" >
                    <span class="nav-label ">Island Style</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1127169" class="tncms-block"><section id="block-1127169" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1127169 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/kitv.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-kitv"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with KITV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/KITV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/KITV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/bd46af63-b543-d170-fa6b-f7a0c71f170a/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.kitv.com/contact/advertise/advertiser-payments/html_490862a0-69a9-11ec-9741-d3ea481d519a.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1127175" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1127175"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 801 South King Street Honolulu, HI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("911c84c6-bd3d-11ec-b4bb-e324918c4bc8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" data-email-verification>
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.kitv.com/users/signup/"><input name="retain_referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.kitv.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your account has been registered. Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.kitv.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.kitv.com/users/forgot/?referer_url=https%253A%252F%252Fwww.kitv.com%252Fnews%252Fbusiness%252Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%252Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.kitv.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.kitv.com%252Fnews%252Fbusiness%252Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%252Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.kitv.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.kitv.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/news/business/ohana-hale-marketplace-closing-doors-on-ward-ave-saturday/article_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.kitv.com/users/login/?referer_url=https%3A%2F%2Fwww.kitv.com%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" selected>Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" selected>May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your purchase was successful.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/business", "news/local", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ohana hale marketplace", "sarah baik", "bernadette dicus", "commerce", "economics", "christopher ulu", "ruth cates", "marketplace", "going", "business closure", "moving"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1127277'),
            query_input = d.getElementById('site-search-1127277-term'),
            search_dropdown = d.getElementById('site-search-1127277-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1127277 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1127256'),
            query_input = d.getElementById('site-search-1127256-term'),
            search_dropdown = d.getElementById('site-search-1127256-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1127256 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Fbusiness%2Fohana-hale-marketplace-closing-doors-on-ward-ave-saturday%2Farticle_911c84c6-bd3d-11ec-b4bb-e324918c4bc8.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>